Does Geo Controller works with PHP7?

Yes! Geo Controller is made to support all PHP versions from PHP5.4 to latest PHP versions and PHP 7.

About the author

Login

Lost your password? Register

Register

Your personal data will be used to support your experience throughout this website, to manage access to your account, and for other purposes described in our privacy policy.

Lost your password? Login