CF Geo Plugin Compatibility

This plugin is compatible with any WordPress installation and many available plugins. We also do special compatible functions with:

Server compatibility

CF Geo Plugin works on 99% of all servers, however if your host does not support the plugin for the some reason you need to call your technical support.  Also would be good to contact us and provide the name of the hosting provider that does not support our plugin.

YOU NEED TO KNOW

-That even if there is compatibility for most plugins, the combination of multiple plugins still has a slight chance of a some conflict. There are over a couple thousand plugins and a couple of few million individual WordPress installations. We cannot 100% guarantee that everything will work properly in all possible cases. Sometimes it happens that other plugins are not compatible with CF Geo Plugin, so it is important that you contact us or other plugin authors in case of any problem so that you can solve the problem. The most common fix for most issues is if you keep all the plugins and WordPress installation up to date.